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How Can You Correct Common Documentation Mistakes?
We know you want to make your
documentation as useful to clients
as you can. To help you achieve this
goal, TE SIG member Heather Hall
(Austin, Texas) compiled a list of
1 0 c o m m o n d o cu m e n t a t i on
mistakes and what you, as an editor,
can do to correct them.

We’ve listed the top five mistakes
here. For the others, access the
“Corrigo Supplement” section of
t h e T E S I G Web s i t e
(www.stcsig.org/te/newsletter/
supplement).

1. Combining Multiple
Procedures Into One

M i s ta k e : G ro u p i ng i n t o o n e
procedure several tasks that users
can perform in a window.

S o l u t i o n : C r ea t e a s e pa ra t e
procedure for each task.
ONLINE POLL 

What’s your style for the computer
connection word online?

• online
• on line
• on-line
• I use another form. (Please spec-

ify in your comments.)
Cas t your vo te and give your
co m m en t s b y l o g g i n g o n t o
www.stcsig.org/te. We’ll report the
results in our next issue.

Results of our December online
poll question are on page 4.
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2. Not Making Procedural
Titles Task-Oriented

Mistake: Using system terminology
in procedural titles.

So l u t i o n : M ak e t h e t i t l e s o f
procedures task-oriented, using the
user’s terminology. Only advanced
u s e r s k n o w t h e s y s t e m ’s
terminology.

Correct

Prepare a Document Revision for
Production

Yo u mu st ch ang e the s ta te o f a
document revision to “approved” to use
i t i n prod uc t io n . On ce you have
approved the document revision, you
can no longer change it.

1. Select Tools -> Sign-Off.
2. Click the Revision tab.
3. Select the document revision you

want to use in production.
4. Click Approve.

Incorrect

Sign Off a Document

1. Select Tools -> Sign-Off.
2. Click the Revision tab.
3. Select the document revision whose

state you want to change.
4. Do one of the following:

• To approve the document, click
Approve.

• To activate the document, click
Activate.

• To cancel the document, click Can-
cel.

• To retire the document, click
Retire.
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3. Not Explaining Why to
Perform a Procedure

M i s t a k e : N o t p ro v i d i n g t h e
purpose of performing procedures.

Solution: Provide an introductory
paragraph be fore procedures .
Exclude the introduction if the
r ea s o n fo r p e r fo r m i n g t h e

Correct

Index a Topic

Incorrect

Add a Marker to a Paragraph

Correct

Set the Column Width

Incorrect

Use the Width Doctor Component

Continued on page 2

http://www.stcsig.org/te/newsletter/supplement/
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CORRIGO STAFF
Volume 3, Number 1 — March 2002

Corrigo is published quarterly (March, June, Sep-
tember and December) and is the official newsletter
of the Technical Editing Special Interest Group (TE
SIG) of the Society for Technical Communication.

Managing Editor: Julia Neunreiter
j9riter@hotmail.com

Copy Editors: Fran Freiman
Lori Buffum

SIG Manager: Diane Feldman
dmfeldman@mindspring.com

TE SIG Web Site: www.stcsig.org/te

Letters to the Editor

E-mail comments, suggestions and opinions regard-
ing Corrigo or the TE SIG to j9riter@hotmail.com.

Reprints

Reprints of any of Corrigo’s original material are
permissible with the proper attribution (source,
including date of issue and name of author). Send a
copy of the publication in which Corrigo material
was reprinted to the managing editor at j9riter@hot-
mail.com or at 547 Drury, St. Louis, MO 63122.

Submission

Submit articles and news items by Jan. 1, April 1,
July 1 or Oct. 1 for inclusion in the next available
issue. E-mail files in a Word 2000–compatible for-
mat to j9riter@hotmail.com.

To become a member of
the TE SIG, contact the
STC office at:

901 N. Stuart St., Suite 904
Arlington, VA 22203-1822
(703) 522-4114
www.stc.org

Copyright 2002
Society for Technical
Communication
All rights reserved

CORRECTING COMMON DOCUMENTATION MISTAKES
procedure is obvious . If users
understand why they’re performing
procedures, they can become more
proficient in the software and even
l ea rn t o t r o ub l e s h o o t t h e i r
problems.

4. Putting Steps in
Paragraph Form

Mistake: Not using bulleted or
numbered lists to clarify procedural
steps.

Solution: Number procedural steps
rather than lumping them into one
paragraph. If the procedure consists
of only one step, use a bullet rather
than placing the step in a paragraph.
Bullets or numbers signal users to
perform one or more steps to make
something happen.

Continued from the cover

Correct

Change the Viewing Resolution of a
Scanned Image

Even fast computers tend to choke on
T IFF f i l e s d isp lay ed at a h igh
resolution. The images are so big that
it takes a few seconds for the screen to
redraw as you scroll up or down the
page. Full gray-scale TIFFs can be 500
kilobytes (KB) or more. To speed up
the redraw, you can change the display
of the TIFF file to a lower resolution.

Correct

Create a Control Algorithm

Create a control algorithm when you
want to perform a calculation. Scripts
run control algorithms. For example, a
control algorithm could recommend
settings for Synergy to use.

Correct

1. Select File -> Open -> Control
Algorithm.

2. In the Algorithm Documents list,
select <NEW>.

3. In the Revisions list, select <NEW>,
and then click OK.

4. In the Document Name field, type
the name of the control algorithm.
5. Putting Too Much
Information in a Step

Mistake: Placing explanations and
multiple actions in a procedural
step.

Solution: Put one action in each
procedural step to let users quickly
perform it. If the user must press
E n t er o r c l i ck a b u t t o n ( fo r
example, OK) after performing the
action, include that next action in
the same step as the main action.

P l a ce ex p l a n a t i o n s i n b r i e f
paragraphs below the action steps.

Incorrect

S ele c t F i le -> O p en -> Co ntr ol
A lg or i thm . I n th e A lg or i t hm
Documents list, select <NEW>. In the
Revisions l ist, select <NEW> , and
then click OK. In the Document Name
f ield, type the name of the control
algorithm.

Correct

• To spell check a topic, select Tools
-> Spell Check Current Topic.

Incorrect

To spell check a topic, select Tools ->
Spell Check Current Topic.

Correct

1. Select Tools -> References.
2. Click the Tree tab.
3. Select the Pecan check box, and

then click OK.

Incorrect

1. Select Tools -> References. Click
the Tree tab. Select the Pecan
check box, and then click OK.

Correct

• To add photographs to a portfolio,
type:

> addPhoto $fdr

where fdr is a folder that contains the
photographs.

This places copies of the photo-
graphs in the portfolio and in the
PhotoWand folder.
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Don’t forget to check out the TE
SIG Web site to learn about the
other five common documentation
errors.

Heather Hall
Heather is a technical editor and senior

technical writer at KLA-Tencor in Austin,

Texas. She designs user interfaces and

writes and edits online help and manuals.

Incorrect

• To add photographs to a portfolio,
type > addPhoto $fdr, where fdr
is a folder that contains the photo-
graphs. This places copies of the
photographs in the portfolio and in
the PhotoWand folder.
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HELP US ACHIEVE OUR 2002 GOALS 

In the past two years, the TE SIG has made great progress developing the structure needed to serve SIG members as a
valuable resource. To ensure the SIG’s vitality, TE SIG leadership drafted these goals for 2002:

• Establish an online discussion forum that SIG members can use for sharing tips and experiences.
• Continue to develop Corrigo as a valuable conduit for communication among SIG members. Key to this development

is expanding the newsletter staff so Corrigo can be produced without requiring excessive amounts of time and atten-
tion from the individuals involved.

• Increase the visibility of the SIG at the annual conference.
• Expand the content of the SIG Web site to:

• Include information about volunteer opportunities, chapter SIG activities and editing sessions at the annual
conference

• Further develop the resources page

These goals can be realized only with your assistance! Working with the SIG is a rewarding way to develop skills and to
learn from and about other technical editors. If any of the above goals call to you, please contact me at (919) 960-7170
or dmfeldman@mindspring.com. I’ll find a way for you to serve that fits your interests and your schedule.

Diane Feldman

NOT SO GRIMM: CHILDREN’S STORIES PROVE 
THEIR WORTH DURING UNCERTAIN JOB MARKETS
Just as fairy tales and fables soothed
you as a child, so can they soothe
you as an adult facing the prospects
o f l a y o ff s , d o w n s i z i n g an d
restructuring.

It’s a hectic world out there. We
often wish we were children again
— enjoying the carefree days of our
youth. But, alas, we’re adults trying
to prove our worth, enhance our
skills and pad our resumes with as
much value as possible in case the
knock, knock, knock of layoffs
comes to our door.

But the stories of our younger days
can provide us valuable guidance as
we prepare for an uncertain world.
How, you ask? Easy. It starts out
like this: Once upon a time. …

The Ant and the Grasshopper

We all know the ant worked hard to
prepare for the harsh reality of
win te r, whi le the grasshopper
played away his days. Like the ant,
we must prepare for our potential
win t er — the job s ea rch . But
instead of collecting food and drops
o f w a t e r , w e ’ re co l l e c t i n g
experiences and skills.

Consider offering your skills and
talents to a local — or a national —
organization. Write an article …
design a Web page … manage a
mailing list. The contacts you make
could be invaluable, and you might
brush up on existing skills or learn
new ones that may help you later.

With luck, we won’t need to call on
these reserves. We may weather the
winter just fine and see ourselves
sitting pretty in the spring. But what
advantages our preparations will
have brought us. Our skills are
enhanced, our resumes are polished,
and our confidence is soaring. Even
i f we cont inue happi ly in our
present job for years to come, we’ll
be all the wiser and more prepared.

Cinderella

C’mon, haven’t you ever felt like
Cinderella at your desk? Stuck with
a l l t h e b o r i n g p r o j ec t s t h a t
challenge you about as much as
writing your name does, while your
coworkers get all the plum projects?

Cinderella scrubbed the floors and
watched her stepsisters get treated
like queens, yet she came out on top
in the end. You can do the same.
How can you perform a mundane
job but perform it in a way that
e n h an c es y o u r s k i l l s a n d
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marketability? Rather than doing
hard-copy editing, could you learn
Acrobat to perform online edits?
Could you learn a layout program
a n d co n v e r t y o u r t ea m ’s
documentation into someth ing
nicer? (If pumpkins can turn into
carriages, just think what you can
do to job aids!)

D o n ’ t w a i t f o r y o u r P r i n c e
Charming–like job — go out and
make your own destiny. You’ll be
surprised at what you can learn even
while performing your usual tasks.

Happily Ever After

I cou ld go on and on with my
comparisons of children’s stories to
everyday life, but I think you get the
picture.

In the real world, we can shape our
own destinies and take charge of
our own futures. We don’t have to
wa i t fo r a fai ry g odmothe r to
change our lives. We can do it all on
our own. But it never hurts to keep
the child inside us alive — you
never know just what you might
learn.

The End.

Julia Neunreiter
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In Our Next Issue ...
• Tips on Developing a Style

Guide for Your Organization

• Editing Documents: How Long
Should it Take?

• TE SIG Listserv Update

RESOURCES
Want more details on topics covered in this issue as well as other great editing
information? Look here.

• www.jeanweber.com — great tips and links for technical editors.
• www.webopedia.com — Webopedia online dictionary (billed as the “only

online dictionary and search engine you need for computer and Internet
technology”).

STC’s Technical Editing SIG
196 Ridge Trail
Chapel Hill, NC 27516

www.stcsig.org/te

Q & A
Q. What is the Work menu in Microsoft Word 2000?

A. Don’t you hate it when you go to open a document from the “recently
used” file list at the bottom of the File menu and you find that your
document has dropped off the list? For immediate access to often-used
files in Word 2000 — and to prevent files from dropping off when you
open others — add the Work menu to your menu bar.

1. From the menu bar, click Tools, then Customize.
2. Click the Commands tab.
3. In the Categories pane, click Built-in Menus.
4. In the Commands pane, click and drag Work to your menu bar.
5. Click Close.

When you have a file open that you want to add to the Work menu,
perform this step:

• From the menu bar, click Work, then Add to Work Menu.
Now you can easily open the file the next time you open Word:

• From the menu bar, click Work, then select the file name.
To remove an item from the menu:

1. Press Ctrl+Alt+Hyphen. The pointer turns into a horizontal black bar.
2. Click the Work menu, then click the file name you want to remove.

Thanks to Jean Weber’s Technical Editors’ Eyrie Newsletter for this tip.
See “Resources” above for information on Jean’s Web site. And see the
“Corrigo Supplement” section of the TE SIG Web site
(www.stcsig.org/te/newsletter/supplement) for information on restoring
items you accidentally delete from a Word menu.

DECEMBER ONLINE 
POLL RESULTS

In our previous issue, we asked for
your style of referring to electronic
mail. Here’s how you voted:

• e-mail — 58% (149 votes)
• email — 34% (88 votes)
• E-mail — 4% (10 votes)
• Email — 4% (9 votes)
• We don’t shorten it 0% (0 votes)

What You Said

• “The hyphen slows people down,
and there’s no reason for it. If
someone doesn’t know what
email is, they’re not gonna know
e-mail either!”

• “Properly, it should be e. mail if
shortened at a ll , bu t e-mai l
s ee m s t o b e f a i r l y
industry-standard.”

• “The Microsoft standard is
e-mail (e-whatever ... always
small e, always a hyphen).”

F o r o t he r co m m en t s , s ee th e
“Corrigo Supplement” section of
t h e T E S IG We b s i t e
(www.stcsig.org/te/newsletter/
supplement).
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